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Recommended Browser for e-Office application is internet explorer V.10 or chrome Browser
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Using Chrome Browser for e-Office Application:-

1-Click Chrome Browser —* Type the URL for e-Office

2-(https://eor.e-office.gov.pk/EORWeb/index.html) sy Click OKslip Click on Advanced

X ff ] httpsy/ecre-office.gov.pk/EORWeb/indax.html Sl
| i Apps ) 3 Google Accounts - %
| Select & certificate |

Selec: a certif cate o which you want wo authenticat= eor.e-office.govpk:
443

Subject | lssuer [
zuliah_estab EOR

tahmad_estzb EOR

suzkhtar_estat EOR

b
| Certficate irformetion | | Ok || Cancel

& = O GZbHrs//eore-offiregov.pk/| ORWab/index html

Your connectien is not private

Anackers might be trying to stcal your informaticon from eaor.c-offlce.gov.pk (for cxamplic
rasawords, messages, or credit cands). ]

Click on Proceed to eor.e-office.gov.pk(unsafe)

Your connection is not privete

Attacecrs might be trying to sical your infcrmation from cor.c-officc.gov.pk [for cxample,
passwords, messages, or credit cards). 1 E

e advanceg

This server could not prove that it is eor.e-offlice.gov.pk; its security certificate is from
ihs01.e-office.gov.pk. Thic may be causec by a misconfiguration or an attacker
intcrcepting your conncction,

broceed 1o eor.e-officegov.pk (unsafe] _ - |
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3-Type your password (As already given by IT Team)

.j( |3 C-Offiz= K’%‘ ‘,:
C M | (% bers//z0re-office.gov.pk/LORWeb/index htl o =

2! apps [0 G Gongle Acrounts

GOVERNMENT OF PAKISTAN

WELCOME TO
E-OFFICE APPLICATION

zulzh estab

LOGIN

Using Internet Explorer Browser for e-Office Application:-

1-Click Internet Explorer Browser—} Type the URL for e-Office

2-(https://eor.e-office.gov.pk/EORWeb/index.htmI)—} Click( Continue to this Website (not
recommended)

|@ ntps://eor.e-office.gow. pk/ECRW =0/ rdex. atml D~-C ” (22 Corifizate Erren Nevigatior. .

hle ez Viza  Favourtes leole  Help

|@ Ihere is a prohlem with this wehsite's seeurity certificate.
b

The security certificate presentec by this webste was issued for a different website's address,

Security certificate problems may indicste an 2ttempt 1 trick you or internepT 2ny dara ynu send o the
servar.

We recommend that you close this webpage and do not continue to this webaits.

@ Cick here to dose this wzhpage.
% Continue to this website (not recommended). _ - |

= More information
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3- Select Digital Certificate againssssl)p- and Click OK

— o
] |@ htp=/fenr.e-nffice.gou.pk/ FOIW=n/irdey. arm| P-x !| oW afor eorz-officegov.., X | | E\Lr Z\Z ‘53"}
[ = :
=W E] lools § i L
3 i " i . i || Select a Centificate
|@ Ihere is a problem with this website's security cg
syeshah_sstah &
The security certificate presentac by this webs te was issue E lssurer; EQR
Valid From: 1/8/201% 20 2/53/2035
Security certificate problems may indicste an stterpt ta trig
e tuser’ _ssteb
S E lssuers EQR
We recommend that you close this webpage and do nol
i maml valid From: 20/2/201% to 21/3/2035
@ Click here to close this webpage.
; tuserd_estsb
@ Comline fo This welsile (nol recommmerslecd).
Issuen EQR
tS) Maore information Valid From: 30,/3,/2015 to 31/3/2025
Llick bere tc view cerificate
propertes
tus=rd_sstzh
E lssuer EQR
Valid From: 30/3/2015 to 317372005
tuszr?_=stzh
E lssuer EQR
Vol d Facee WAMITAAE 10 M A0 E 2

4-Type your password

i S E Office x

hle Eerz View  favourtes ook Help

GOVERNMENT OF PAKISTAN

WELCOME TO
E-OFFICE APPLICATION

userh esteb

LOGIN
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» Document Creation from Add document Function and From File Correspondence Menu.

> Document Creation from Add Document Function:-

(0]

Go to File Menu 2> Add Document> A page will open give necessary information e.g. Reference No,
Subject.etc

In Document information Tab Copy paste or write a letter(Something) in the Body of the e-office
application and Select the Template (letter, memorandum, blank template)

Click on Document Attachments Tab if needs to attached some documents(s)

Click on Document Recipients Tag (if needs to send to more than one person e.g. circular, Minutes of the Meetings.)
>Then Click on Add from Contact List select Persons you wish to send the copy or Click on Add New
Recipients if Person not available in Contact List.

Click Save Button.

The document will be now available at your Home Screen.

» Document Creation From File Correspondence Menu(New Enhancement):-

(0]

(0]

(0]

Click on the File in which Documents will be add.

Go to Correspondence portion of the file

Click on = Add Document—> A page will open, give necessary information e.g. Reference No, Subject.etc
In Document information Tab Copy paste or write a letter(Something) in the Body of the e-office
application and Select the Template (letter, memorandum, blank template etc.)

Click on Document Attachments Tab if needs to attached some documents(s)

Click Save Button.

The document will be now available at your Correspondence portion of the file.

» Forwarding Document by Noting.

(0]

Open Document = Click on Noting=>Add Noting=> a Page will open for Noting=> Type your Noting—>
Select Person to whom you wish to send the Document From the given below Users list = Click Forward

-> a confirmation message will display click on Go to Home Page.

» Accepting Document from R & | or Redirect.

(0]

Go to Home Page = Click on Document(s) under the Section: “DOCUMENTS PENDING FOR ACCEPTANCE”
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(0]

Document will open Click on Accept Document. or Redirect to R & | or to the concern User.

» Creating File Headings.

(0]

Go to File Management Menu - Click on View Section File Headings = Click on Add-> Heading Name,

Heading Number, Heading Year—> Click on Save button.

» Creating File

(0]

Go to File Management Menu—> click on Create New File> Provide the Following information, Main
Heading, File Type(not mandatory), Subject, Initial Noting Para No, File Reference No, etc.

Brief Description and also the Key word against the file for searching purpose.

Click on Save Button

Click on Go to file Information page for more operation on newly created file.

one can edit the file subject and reference number on clicking File Information Tab .

» Attaching Documents to File.

(0]

Open File = Click on Correspondence Tag—> then Click on Attach Document-> List of available documents
(Document at your desk) will be displayed=> Click check box of each document you want to attach to

file> Click Attach button given below. The documents will be placed in correspondence portion.

» Forwarding File

(0]

(0]

(0]

(0]

(0]

Open File > Type Noting = for more than one Para press save and add option.
Last Para you can Save Para and directly mark to other user

- Select Person to whom you wish to send the File from the List Given Below

—> Press Forward button

Confirmation Message will be displayed

» Forwarding File with Hyper link

(0]

(0]

(0]

(0]

Open File > Type Noting = If required references (File, Para, Document and attachment reference)
—Click on File Reference 2 Select a Section and the all the section files will be appear in the window

- Select the desired file and click on add reference a hyper link will be create.

—Click on Para Reference - Select the desired Para number and from the window and —click on add

reference a hyper link will be create.
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0 —>Select the Document Reference—>we will use this option when we are using the e-Office editor to write
something in the body of e-Office editor 2in the window we will select the document and —>click on add
Reference a hyper link will be create.

0 —>Click on Attachment Reference—> we will use this option when we attached some documents and
attachments window will be open and = we will select the required documents and —>click on Add
Reference and hyper link will be create.

0 for more than one Para press save and add option.

0 Last Para you can Save Para and directly mark to other user.

0 - Select Person to whom you wish to send the File from the List Given Below = Press Forward button
Confirmation Message will be displayed

» Preparing DFA/Mark as Flag/Creating DFA versions

0 Open desired File

0 Click on Correspondence Tab = from there Click on Add DFA

0 A DFA Preparation Screen will be Displayed

0 Provide required Information e.g. Subject, Section etc.

0 Type body of the DFA in the e-Office editor given below

0 Apply Desired Template from Drop Down menu or use blank template .

0 Click on Document Attachments Tab if some documents needs to be attached ,i.e. Ms-word ,excel or pdf
documents with DFA or some other application.

0 Browse for particular document = Click Add Attachment Button

0 Click on Document Recipients tab if DFA copy needs to be sent/circulated to more than one person.
(Explained at Document Creation step above)

0 Click on Save button

0 DFAis now Created

0 Click on Correspondence Tab of the file=> then Click on Prepare Case

0 List of Document attached to file will be displayed below

0 Check box will be given to each file select check box of file you want to Flag

0 Select Desired Flag(DFA will be automatically Flag with DFA) from Drop Down Menu given in right side of
each file

0 Press Prepare Case Button

0 Case is now Prepare; Forward it to concerned person by following steps given at Forwarding File explained

above.

Shabir Ali Shah, Manager Implementation, Establishment Division
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> Creating DFA versions and Track Changing Record.
0 After Adding DFA to a file, and is submitted for approval, the approving authority may want to made some

amendments or Instruct the concerned officer to made the amendments in that case a new version needs
to be created of the same DFA with track changing record at every stage and will show at right hand side
of the editor with designation.
» Creating DFA versions Attachment

0 Tocreate a new version of DFA. Click on Correspondence Tab of the file

0 Click on DFA whose new version needs to be created = Document Information Page will open—=> from
there Click on View Document Details > Edit DFA Document—>Document attachment - Open the DFA
document and save on the system—>amend the DFA and then Choose file > click on the amended DFA
and Add attachment(with version 2 in subject)

0 Press Save button—> new version is now created .

» Issuing Document
0 Toissue a document created at above step (Document Creation Step)

0 Open document >Document Information page will be displayed—> (also edit the document before
sending) Click on Issue Document—> Issue Request page will be open Provide Action Required days—>
Press launch Request button.

0 Copy of Document will be sent to each recipient provided at Document Recipient stage (Explained above).

» Case Preparation & Flagging Documents

0 Open File upon which you want to create Case=> Add required Document to the file by following step
given at “Attaching Document to File” explained above.

0 Click on Correspondence Tag = then Click on Prepare Case

0 Select Work flow/Open work flow, Set Priority—=> give response time

0 Choose Approving Authority from the drop down menu

0 List of Document attached to file will be displayed below

0 Check box will be given to each file select check box of file you want to Flag

0 Select Desired Flag from Drop Down Menu given in right side of each file

O Press Prepare Case Button

0 Caseis now Prepare; Forward it to concerned person by following steps given at Forwarding File explained
above.

» Approving a Case
0 Go to Home Page = Click on File under the Section: “CASES AT YOUR DESK”. File opens, Noting page will

be displayed.
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0 Click on Correspondence Tab—> then Click on DFA Draft (Working Paper)
0 Open attachment, if OK
0 Click Go to File Correspondence Link = Click Mark Documents Link = Click Approve/Disapprove Case
link
0 Select Approve/Disapprove from “Status combo” Box
0 Click Save Button
» Closing Case/Closing File
0 Open File upon which case is open and needs to close the case
0 Click on Marked Document Tag - Click on Close Case
0 Confirmation message will be displayed press OK
0 Caseis now close
0 To Close a file Click on File Information Tag = then click on Close File
0 Press Close button=> Confirmation message will be displayed = Press OK.

0 Fileis now closed.

» Part File and Merging the File:-
» Part File Creation:-
0 we can create part file when the Main file is not at your desk (owner desk).
0 For part file Search the Original (Main File) =>for this purpose use the File Search Option
0 —>Click on the desired main file=> In file information tab = Click on Open Part file Option
0 —>You can also add keyword and description and = Press Save button
0 —>Now the file is created with the same reference no and subject with addition starting and ending with a
% sign

0 —>Now you can use the Part file like a main file.

» Merging the File :-
0 You can merge the files when the main file and part file both at your own desk (owner desk)
0 For merging the file Search the Original (Main File) > for this purpose use the File Search Option
0 —>Click on the desired main file =2 in file information tab—> click on Part files option
0 —>click the check box of the part file and = Press the Merge Button

0 The file has been merged and automatically update the Para number and Correspondence Documents.
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» Disposing Document

(0]

Open Document under Document Information Tag Click Dispose Give Reason and Press Dispose Button.

» Searching File

(0]

(0]

Go to File Management Menu = Click on Search-> then Search File

Search Screen will be displayed with five options. i.e. File Reference No, Creation Date Between, file
movement data, Brief Subject, Keywords(keywords is provided at file Creation stage).

Chose suitable option (one or more) and press Search Button

List of all files will be displayed that meats your search criteria.

» Searching Document

(0]

(0]

Go to File Management Menu = Click on Search-> then Search Document

Search Screen will be displayed with five options. i.e. Document No, Creation Date Between, Brief Subject,
Created by, Document Type.

Type in relevant option box and press Search button.

List of all document will be displayed that meats your search criteria.

» Creating Workflow

0 Go to File Management Menu—> from there Click on Workflow = then Click on Define Workflow

0 Define workflow page will open, provide Workflow Name, Section Name, Choose users from left side list
box and click arrow button to make them workflow Participants.

0 Click Save button

0 Go to File Management Menu - then Manage Workflow - Click on Pending workflow list of all pending
workflow will be displayed, Click on workflow you want to Accept, Details of workflow will be displayed—>
Click on Save button

0 Now workflow is ready for use.

» Contacts

0 To Add Contact at your Personal Contact Diary

(0]

Go to Home Menu Tag—> from there select Personal Contact Diary

0 To add new Contact Click on Add Contact provide Name, Designation etc and press Save button.
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0 To edit already saved contact click on the Check box given in start of each contact and Press Edit Contact,
made required changes and Press Save button.

> Reports

0 Go to File Management Menu = then Reports = from there Select Document for Documents related
reports e.g. Document Movement, Documents Pending Report, Wing Wise Correspondence Document

Report = from there give date from and date to report, Select Document of whom you want to generate

report—> Press View Report button.

0 To Generate File based report repeat above step but this time Select Files instead of Documents.

Thanks

Shabir Ali Shah
Manager Implementation

Establishment Division

Feel Free to ask any question on extension 415
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